Entradas populares

jueves, 10 de marzo de 2011

Configuración de rutas estáticas


Lo que hemos aprendido en la academia CCNA, inicialmente en ese tema del curso de enrutamiento estático nos dio una pequeña topología que no suspera los 3 routers en una Red, eso es lo básico para iniciarse, dando que con el tiempo nos hemos adaptados y familiarizados con los conocimientos acerca de los conceptos y protocolos de enrutamiento estático y sus comandos de Cisco IOS. El tema de la configuración de rutas estática que los estoy mostrando, es una red Red que le han asignado la dirección de red 172.16.0.0/16 para la subred y la dirección IP de las redes que se muestran en el diagrama de topología, que para algunos es tan grande la Red, no importa la cantidad de routers que hay en el diagrama que me dio para que yo lo resuelve mediante VLSM solamente, pero en esta sección lo resuelvo mediante VLSM y a su vez también las configuraciones de rutas estáticas, por cuanto mayor sea la cantidad, mejor estarás aprendiendo. Espero que no les hago confundir en lo que estoy publicando.




En la topología mostrada en la figura, la división de la red 172.16.0.0/16 ha sido resuelto en el tema de direccionamiento VLSM con sus respectivos direcciones de IP asignadas para cada dispositivos y LAN como se muestra en las siguientes tablas. Las configuraciones básicas que también se muestran.


La Región OESTE:



Router WEST:

Router>

Router>enable 
Router#configure terminal 
Router(config)#hostname WEST
WEST(config)#interface serial 0/0/0
WEST(config-if)#ip address 172.16.56.2 255.255.255.252
WEST(config-if)#no shutdown 
WEST(config-if)#exit
WEST(config)#interface serial 0/0/1
WEST(config-if)#ip address 172.16.56.5 255.255.255.252
WEST(config-if)#clock rate 64000
WEST(config-if)#no shutdown
WEST(config-if)#exit
WEST(config)#interface serial 0/1/0
WEST(config-if)#ip address 172.16.56.10 255.255.255.252
WEST(config-if)#no shutdown
WEST(config-if)#end
WEST#copy running-config startup-config 
WEST#exit


Router S-WEST (Southwest):

Router>enable 
Router#configure terminal 
Router(config)#hostname S-WEST
S-WEST(config)#interface serial 0/0/0
S-WEST(config-if)#ip address 172.16.56.6 255.255.255.252
S-WEST(config-if)#no shutdown 
S-WEST(config-if)#exit
S-WEST(config)#interface fastEthernet 0/0
S-WEST(config-if)#ip address 172.16.0.1 255.255.240.0
S-WEST(config-if)#no shutdown 
S-WEST(config-if)#exit
S-WEST(config)#interface fastEthernet 0/1
S-WEST(config-if)#ip address 172.16.16.1 255.255.240.0
S-WEST(config-if)#no shutdown 
S-WEST(config-if)#end
S-WEST#copy running-config startup-config
S-WEST#exit


Router N-WEST (Northwest):

Router>enable 
Router#configure terminal 
Router(config)#hostname N-WEST
N-WEST(config)#interface serial 0/0/0
N-WEST(config-if)#ip address 172.16.56.9 255.255.255.252
N-WEST(config-if)#clock rate 64000
N-WEST(config-if)#no shutdown
N-WEST(config-if)#exit
N-WEST(config)#interface serial 0/0/1
N-WEST(config-if)#ip address 172.16.56.14 255.255.255.252
N-WEST(config-if)#no shutdown
N-WEST(config-if)#exit
N-WEST(config)#interface serial 0/1/0
N-WEST(config-if)#ip address 172.16.56.17 255.255.255.252
N-WEST(config-if)#clock rate 64000
N-WEST(config-if)#no shutdown 
N-WEST(config-if)#end
N-WEST#copy running-config startup-config
S-WEST#exit


Router NW-BR1 (Northwest Branch 1):

Router>enable 
Router#configure terminal 
Router(config)#hostname NW-BR1
NW-BR1(config)#interface serial 0/0/0
NW-BR1(config-if)#ip address 172.16.56.13 255.255.255.252
NW-BR1(config-if)#clock rate 64000
NW-BR1(config-if)#no shutdown
NW-BR1(config-if)#exit
NW-BR1(config)#interface fastEthernet 0/0
NW-BR1(config-if)#ip address 172.16.32.1 255.255.248.0
NW-BR1(config-if)#no shutdown 
NW-BR1(config-if)#exit
NW-BR1(config)#interface fastEthernet 0/1
NW-BR1(config-if)#ip address 172.16.40.1 255.255.248.0
NW-BR1(config-if)#no shutdown 
NW-BR1(config-if)#end
NW-BR1#copy running-config startup-config 
NW-BR1#exit


Router NW-BR1 (Northwest Branch 2):

Router>enable
Router#configure terminal 
Router(config)#hostname NW-BR2
NW-BR2(config)#interface serial 0/0/0
NW-BR2(config-if)#ip address 172.16.56.18 255.255.255.252
NW-BR2(config-if)#no shutdown 
NW-BR2(config-if)#exit
NW-BR2(config)#interface fastEthernet 0/0
NW-BR2(config-if)#ip address 172.16.48.1 255.255.252.0
NW-BR2(config-if)#no shutdown 
NW-BR2(config-if)#exit
NW-BR2(config)#interface fastEthernet 0/1
NW-BR2(config-if)#ip address 172.16.52.1 255.255.252.0
NW-BR2(config-if)#no shutdown 
NW-BR2(config-if)#end
NW-BR2#copy running-config startup-config 
NW-BR2#exit



La Región CENTRAL:


Router CENTRAL

Router>enable
Router#configure terminal
Router(config)#hostname CENTRAL
CENTRAL(config)#interface Serial0/0/0
CENTRAL(config-if)#ip address 172.16.112.1 255.255.255.252
CENTRAL(config-if)#clock rate 64000
CENTRAL(config-if)#no shutdown
CENTRAL(config-if)#exit
CENTRAL(config)#interface FastEthernet0/0
CENTRAL(config-if)#ip address 172.16.64.1 255.255.240.0
CENTRAL(config-if)#no shutdown
CENTRAL(config-if)#exit
CENTRAL(config)#interface FastEthernet0/1
CENTRAL(config-if)#ip address 172.16.96.1 255.255.240.0
CENTRAL(config-if)#no shutdown
CENTRAL(config-if)#end
CENTRAL#copy running-config startup-config
CENTRAL#exit



La Región ESTE:






Router N-EAST (Northeast)

Router>enable
Router#configure terminal
Router(config)#hostname N-EAST
N-EAST(config)#interface serial 0/0/0
N-EAST(config-if)#ip address 172.16.175.5 255.255.255.252
N-EAST(config-if)#clock rate 64000
N-EAST(config-if)#no shutdown
N-EAST(config-if)#exit
N-EAST(config)#interface fastEthernet 0/0
N-EAST(config-if)#ip address 172.16.128.1 255.255.240.0
N-EAST(config-if)#no shutdown 
N-EAST(config-if)#exit
N-EAST(config)#interface fastEthernet 0/1
N-EAST(config-if)#ip address 172.16.144.1 255.255.240.0
N-EAST(config-if)#no shutdown 
N-EAST(config-if)#end
N-EAST#copy running-config startup-config 
N-EAST#exit


Router S-EAST (Southeast)

Router>enable 
Router#configure terminal 
Router(config)#hostname S-EAST
S-EAST(config)#interface serial 0/0/0
S-EAST(config-if)#ip address 172.16.175.9 255.255.255.252
S-EAST(config-if)#clock rate 64000
S-EAST(config-if)#no shutdown 
S-EAST(config-if)#exit
S-EAST(config)#interface serial 0/0/1
S-EAST(config-if)#ip address 172.16.175.14 255.255.255.252
S-EAST(config-if)#no shutdown 
S-EAST(config)#interface serial 0/1/0
S-EAST(config-if)#ip address 172.16.175.18 255.255.255.252
S-EAST(config-if)#no shutdown 
S-EAST(config-if)#end
S-EAST#copy running-config startup-config 
S-EAST#exit


Router SE-BR1 (Southeast Branch 1)

Router>enable 
Router#configure terminal 
Router(config)#hostname SE-BR1
SE-BR1(config)#interface serial 0/0/0
SE-BR1(config-if)#ip address 172.16.175.13 255.255.255.252
SE-BR1(config-if)#clock rate 64000
SE-BR1(config-if)#no shutdown 
SE-BR1(config-if)#exit
SE-BR1(config)#inter
SE-BR1(config)#interface fastEthernet 0/0
SE-BR1(config-if)#ip address 172.16.160.1 255.255.252.0
SE-BR1(config-if)#no shutdown
SE-BR1(config-if)#exit
SE-BR1(config)#interface fastEthernet 0/1
SE-BR1(config-if)#ip address 172.16.164.1 255.255.252.0
SE-BR1(config-if)#no shutdown 
SE-BR1(config-if)#end
SE-BR1#copy running-config startup-config 
SE-BR1#exit


Router SE-BR2 (Southeast Branch 2)

Router>enable 
Router#configure terminal 
Router(config)#hostname SE-BR2
SE-BR2(config)#interface serial 0/0/0
SE-BR2(config-if)#ip address 172.19.175.17 255.255.255.252
SE-BR2(config-if)#clock rate 64000
SE-BR2(config-if)#no shutdown 
SE-BR2(config-if)#exit
SE-BR2(config)#interface serial 0/0/1
SE-BR2(config-if)#ip address 172.19.175.22 255.255.255.252
SE-BR2(config-if)#no shutdown 
SE-BR2(config-if)#exit
SE-BR2(config)#interface serial 0/010
SE-BR2(config-if)#ip address 172.19.175.26 255.255.255.252
SE-BR2(config-if)#no shutdown 
SE-BR2(config-if)#exit
SE-BR2(config)#interface FastEthernet0/0
SE-BR2(config-if)#ip address 172.16.168.1 255.255.254.0
SE-BR2(config-if)#no shutdown
SE-BR2(config-if)#exit
SE-BR2(config)#interface FastEthernet0/1
SE-BR2(config-if)#ip address 172.16.170.1 255.255.254.0
SE-BR2(config-if)#no shutdown
SE-BR2(config-if)#end
SE-BR2#copy running-config startup-config 
SE-BR2#exit


Router SA-ST1 (Southeast Satélite 1)

Router>enable
Router#configure terminal
Router(config)#hostname SA-ST1
SA-ST1(config)#interface Serial0/0/0
SA-ST1(config-if)#ip address 172.16.175.21 255.255.255.252
SA-ST1(config-if)#clock rate 64000
SA-ST1(config-if)#no shutdown
SA-ST1(config-if)#exit
SA-ST1(config)#interface FastEthernet0/0
SA-ST1(config-if)#ip address 172.16.172.1 255.255.255.0
SA-ST1(config-if)#no shutdown
SA-ST1(config)#interface FastEthernet0/1
SA-ST1(config-if)#ip address 172.16.173.1 255.255.255.0
SA-ST1(config-if)#no shutdown
SA-ST1(config-if)#end
SA-ST1#copy running-config startup-config
SA-ST1#exit


Router SE-ST2 (Southeast Saélite 2)

Router>enable
Router#configure terminal
Router(config)#hostname SE-ST2
SE-ST2(config)#interface Serial0/0/0
SE-ST2(config-if)#ip address 172.16.175.25 255.255.255.252
SE-ST2(config-if)#clock rate 64000
SE-ST2(config-if)#no shutdown
SE-ST2(config-if)#exit
SE-ST2(config)#interface FastEthernet0/0
SE-ST2(config-if)#ip address 172.16.174.1 255.255.255.128
SE-ST2(config-if)#no shutdown
SE-ST2(config-if)#exit
SE-ST2(config)#interface FastEthernet0/1
SE-ST2(config-if)#ip address 172.16.174.129 255.255.255.128
SE-ST2(config-if)#no shutdown
SE-ST2(config-if)#end
SE-ST2#copy running-config startup-config
SE-ST2#end






Router HQ

Router>enable
Router#configure terminal
Router(config)#hostname HQ
HQ(config)#interface Serial0/0/0
HQ(config-if)#ip address 172.16.56.1 255.255.255.252
HQ(config-if)#clock rate 64000
HQ(config-if)#no shutdown
HQ(config-if)#exit
HQ(config)#interface Serial0/0/1
HQ(config-if)#ip address 172.16.112.2 255.255.255.252
HQ(config-if)#no shutdown
HQ(config-if)#exit
HQ(config)#interface Serial0/1/0
HQ(config-if)#ip address 172.16.175.2 255.255.255.252
HQ(config-if)#no shutdown
HQ(config-if)#end
HQ#copy running-config startup-config
HQ#exit


Las que observaste son las configuraciones básicas que se configuro en cada dispositivo, ahora les mostrares las configuraciones de rutas estáticas






continuara......

2 comentarios:

  1. entiendo muy bien tu procedimiento lo que aun no comprendo son como configurar los saltos, para que 2 routers se comuniquen =(

    ResponderEliminar
  2. y cuando salen las rutas estatica de verdad eso estas de bien bien

    ResponderEliminar